Commander CVT Belt - Page 3
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 44

Commander CVT Belt

This is a discussion on Commander CVT Belt within the Engines, Drivelines, and Maintenance forums, part of the Can-Am Commander UTV Garage category; Hi there. My commander seems to have lost tons of power and speed. Could this be a belt issue? I haven't had it in water or anything, but have ridden ...


  1. #21
    Sitting Idle
    Join Date
    Apr 2011
    Posts
    16

    Default

    Hi there. My commander seems to have lost tons of power and speed. Could this be a belt issue? I haven't had it in water or anything, but have ridden it in sand a bit. It only has 16 hrs on it. I'm useless mechanically. Any help would be appreciated

    Derek

  2. #22
    LBR
    LBR is offline
    CommanderTalk.com Staff LBR's Avatar
    Join Date
    Jul 2010
    Location
    Oregon
    Posts
    2,335

    Default

    Hi Derek .....sounds like you have the orange 25 MPH OSHA approved key in instead of the black one .....just kidding....

    From what you posted, I really don't think so UNLESS your engine rpm is flairing up and not hooking the belt properly....that Rotax has huge HP and torque that should overcome a clutch issue ....

    Make sure your brakes are fully releasing as if they were dragging excessively, that would do as you described.....Take it out and run it hard a few minutes without using your brakes,then feel all 3 brake calipers and rotors for excessive heat ....that would eliminate that possibility

    A bit more indepth info may help diagnose the problem also, but right now it sounds like your engine is kinda pukey to me if it's not your brakes ....keep in touch ...Lance

    ...sent with TapaTalk...please excuse brevity & no smileys

  3. #23
    Sitting Idle
    Join Date
    Apr 2011
    Posts
    16

    Default

    Thanks for the reply! I will give that a try tonight. It's weird....2 days ago it was fine....yesterday gutless. The only thing I can think of is the belt though. I'm ashamed to say that I've never had it in low range....after reading some stuff on here, I'm realizing that most of my slow speed uphill riding should be done in low. I love ripping now and then, but mostly I'm baiting deer and bear and playing in our sand pit. I have a spare renegade belt, maybe I'll try it if it isn't the brakes. It was easy to change a belt on the gade...I'm hoping it's the same on the commander. I'll keep you posted. Thanks again

    Derek

  4. Remove Advertisements
    CommanderTalk.com
    Advertisements
     

  5. #24
    LBR
    LBR is offline
    CommanderTalk.com Staff LBR's Avatar
    Join Date
    Jul 2010
    Location
    Oregon
    Posts
    2,335

    Default

    Cool .....don't hesitate to use low range up to around 30 MPH ...saves on the belt alot ......Lance

    ...sent with TapaTalk...please excuse brevity & no smileys

  6. #25
    Sitting Idle
    Join Date
    Apr 2011
    Posts
    16

    Default

    Hi lance and all others reading.....I am officially the biggest loser on this site!! Lmfao! After lance made the remark about the wrong key.....I went out to take the machine for a little rip to try to figure things out....grabbed ahold of the GREY key in the ignition and fired her up....ya, loser am I!!!! I have them both on the same key ring....and presto, problem solved. Back to the tons of power I love!! Hope everyone has a good laugh! I'll post another thread if my commander won't start....but I may just check the gas level first. Lol. Thanks again lance

    Derek

  7. #26
    BLR
    BLR is offline
    Founding Member BLR's Avatar
    Join Date
    Jul 2010
    Location
    Florence, Oregon
    Posts
    1,988

    Default

    LMAO with ya...I'm glad to see I'm not the only one that does things like that, although I haven't done that one...it's nice that you were able to share the story with us...
    SaveTheRidersDunes | Facebook


    Don't follow me ..$hit happens


    Muzzy's--...wego 3...Digi tuner...DF harnesses...FactoryUTV harnessBar..Muzzy's Black Box..HID's from SOR


    www.shootersrealm.com

  8. #27
    1/4 Throttle crazywes's Avatar
    Join Date
    Jun 2011
    Posts
    43

    Default

    Yup can have the dealer program the grey key into the bike as a performance key. All color keys are the same. Only diff is how they enter them on computer. Had them do this on ours instead of buying another key.

    Sent from my DROIDX using Tapatalk
    2011 Outty 800 xmr
    lte single \ PC5 + 2 cyl Tune
    Gorilla axles upgrade \ Lowrance GPS
    30" sbacks
    ////Airdam
    650 Helix / Radar Detector

    2011 Outty 800 MAX LTD
    6" PATV Lift, Elka shocks
    30" Moto monster, Airdam clutch
    LTE single +PC5+ 2 cyl tune

    2011 Outty XXC
    Stealth snorks raised /30" Silverbacks
    2011 Commander X
    4"catvos lift , airdam clutch
    rackzilla steering

  9. #28
    LBR
    LBR is offline
    CommanderTalk.com Staff LBR's Avatar
    Join Date
    Jul 2010
    Location
    Oregon
    Posts
    2,335

    Default

    Quote Originally Posted by crazywes View Post
    Yup can have the dealer program the grey key into the bike as a performance key. All color keys are the same. Only diff is how they enter them on computer. Had them do this on ours instead of buying another key.

    Sent from my DROIDX using Tapatalk
    Cool....least the problem of your puny running Commander has been solved .....running like normal is a GOOD thing! ......Lance

    ...sent with TapaTalk...please excuse brevity & no smileys

  10. #29
    Sitting Idle
    Join Date
    Apr 2011
    Posts
    16

    Default

    Sweet. That's good to know about the keys! I don't think I'd ever use the slow speed key anyway....maybe I'll look into getting it switched. I love the knowledge and experience that can be gained from this site! Anyone have any ideas on the loud tinny rattle that happens at certain rpms? I know it's a minor annoyance....but when used for hunting...it's quite loud. Thanks

    Derek

  11. #30
    BLR
    BLR is offline
    Founding Member BLR's Avatar
    Join Date
    Jul 2010
    Location
    Florence, Oregon
    Posts
    1,988

    Default

    I have had 2, one was the section between the 2 beds, we cut some of our lower bed to get the Muzzy's Sport on... and the 2nd one was one of the tailgate latches needed adjusted...

    Now my only noise is from suspenision somewhere, bushings, springs or ????
    SaveTheRidersDunes | Facebook


    Don't follow me ..$hit happens


    Muzzy's--...wego 3...Digi tuner...DF harnesses...FactoryUTV harnessBar..Muzzy's Black Box..HID's from SOR


    www.shootersrealm.com

Page 3 of 5 FirstFirst 12345 LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. New Drive Belt
    By Razorback Dave in forum Engines, Drivelines, and Maintenance
    Replies: 24
    Last Post: 11-11-2010, 04:43 PM
  2. Replies: 6
    Last Post: 09-09-2010, 02:03 PM

Search tags for this page

belt slipping on can am commander
,
can am belt problems
,

can am commander belt

,

can am commander belt issues

,

can am commander belt problems

,

can am commander belt slipping

,
can am commander belt tool
,
can am commander cvt belt
,
can am cvt transmission
,
can-am commander belt problems
,

how to change cvt belt on can am commander

,
how to remove bottom screws in cvt cover on 2015 cam-am commander side by side
Click on a term to search our site for related topics.

Tags for this Thread