2012 1000XT Not going into Low Gear, help!
Results 1 to 3 of 3

2012 1000XT Not going into Low Gear, help!

This is a discussion on 2012 1000XT Not going into Low Gear, help! within the General Tech and Discussions forums, part of the Can-Am Commander UTV Garage category; I recently bought a 2012 Commander 1000XT, I took it for the first trail ride and found out that it won't go into Low gear/range... it's showing all gears on ...


  1. #1
    Sitting Idle BigD's Avatar
    Join Date
    May 2019
    Posts
    3

    Default2012 1000XT Not going into Low Gear, help!

    I recently bought a 2012 Commander 1000XT, I took it for the first trail ride and found out that it won't go into Low gear/range... it's showing all gears on the dash as I cycle through except Low. Anyone else had this issue or know what to check or do to address it?

  2. #2
    LBR
    LBR is offline
    CommanderTalk.com Staff LBR's Avatar
    Join Date
    Jul 2010
    Location
    Oregon
    Posts
    2,329

    Default

    Quote Originally Posted by BigD View Post
    I recently bought a 2012 Commander 1000XT, I took it for the first trail ride and found out that it won't go into Low gear/range... it's showing all gears on the dash as I cycle through except Low. Anyone else had this issue or know what to check or do to address it?
    It may be a common problem inheriant to Commanders and the OG Mavericks.

    Pull the passenger seat out and that engine side-cover off....you will see the shift cable-end at the lower left corner.

    Now work the shifter from P to L and pay close attention to the outer sheath of the cable end. It will probably be OK in P, R, and N.....but watch it's operation in H and L. If it doesn't operate as when in P to N, that is the problem.

    Disconnect that end, unscrew the rubber boot so you can see what the problem is when you try to select L (it's a short metal sleeve slipping out of the sheath end)......the inner cable will probably be bent a little, so straighten it best you can.

    You can then press that short metal sleeve back in place and lightly stake the outside of sheath onto the metal rod with a small chisel/hammer... effectively pinching/crimping them back together again.

    Done properly, this will get you back in the game....run it as is, or order a new cable if you don't trust it.

    If this isn't the problem, you may have a problem inside with the shifter mechanism....good luck!

  3. #3
    Sitting Idle BigD's Avatar
    Join Date
    May 2019
    Posts
    3

    Default

    Quote Originally Posted by LBR View Post
    Quote Originally Posted by BigD View Post
    I recently bought a 2012 Commander 1000XT, I took it for the first trail ride and found out that it won't go into Low gear/range... it's showing all gears on the dash as I cycle through except Low. Anyone else had this issue or know what to check or do to address it?
    It may be a common problem inheriant to Commanders and the OG Mavericks.

    Pull the passenger seat out and that engine side-cover off....you will see the shift cable-end at the lower left corner.

    Now work the shifter from P to L and pay close attention to the outer sheath of the cable end. It will probably be OK in P, R, and N.....but watch it's operation in H and L. If it doesn't operate as when in P to N, that is the problem.

    Disconnect that end, unscrew the rubber boot so you can see what the problem is when you try to select L (it's a short metal sleeve slipping out of the sheath end)......the inner cable will probably be bent a little, so straighten it best you can.

    You can then press that short metal sleeve back in place and lightly stake the outside of sheath onto the metal rod with a small chisel/hammer... effectively pinching/crimping them back together again.

    Done properly, this will get you back in the game....run it as is, or order a new cable if you don't trust it.

    If this isn't the problem, you may have a problem inside with the shifter mechanism....good luck!
    Thanks, I'm leaning towards ordering a new cable since the bike is older, possibly save myself some hassle as well!

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 2012 can am 1000 comander not running right falling on its face at 6000 rpm dies
    By Response in forum Engines, Drivelines, and Maintenance
    Replies: 3
    Last Post: 03-18-2015, 08:22 AM
  2. Sport for low gear
    By ChadsDad in forum Engines, Drivelines, and Maintenance
    Replies: 5
    Last Post: 06-17-2014, 07:33 PM
  3. I did it now...won't go into gear
    By BLR in forum Engines, Drivelines, and Maintenance
    Replies: 11
    Last Post: 03-14-2013, 11:26 AM
  4. Help Me Please! 1000XT Submerged In Water
    By jrxt in forum Engines, Drivelines, and Maintenance
    Replies: 12
    Last Post: 01-22-2012, 02:10 PM
  5. So I Dove Into My Clutch Today
    By Razorback Dave in forum Engines, Drivelines, and Maintenance
    Replies: 22
    Last Post: 11-17-2010, 07:51 AM