Can-Am Commander Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi All. Can I please get some input on the nasty whine noise comming from my 2013 Commander. Theres two noises, ones more of a whistle and I think it's the CVT, thats not so bad. The other is a high pitched whine and I think thats the rear diff, it's loud. Has anyone else had these issues and if so how did you fix them. I don't know if this is normal or if I have a problem. I hope it's a problem because this thing is brand new and should not sound like this. Please respond. Thanks :furious:
 

·
Registered
Joined
·
28 Posts
You will find a Bazillion posts and threads on this subject throughout the Commander world. Some with home remedies and some with replacement ideas. Some explaining why straight cut gears make noise and angled ones don't which is beyond me.

As for me mine was still under warranty and I have been waiting about a month now for the parts to come from Canada to the dealer here in Washington State so they can fix mine.....I Hope.

So my suggestion as yours is new is to take it back to the dealer and have it checked. Hope you have a dealer who will be on your side......
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Thanks for the response, at least I know someone looks at this stuff now. I have read alot of things on this problem also, but there is never really an answer on what the noise is for sure. I'm sure BRP knows what it is and thats whats so frustrating, that they are still selling these with a known problem. These things aren't cheap. My friends and I have always had great luck with Ski Doo sleds so it's disappointing to find out BRP is selling something that is suppost to be the SxS that changed the industry and it has such a major problem. Wish I would have found out about this before the purchase because it would have changed my mind for sure. The dealer did tell me to bring it in but still would like as much input as possible. Has anyone else had the problem fixed under waranty and it actually solve the problem?
 

·
Registered
Joined
·
28 Posts
Again this is my first Commander and I am 99% sand rider and 2% dirt trail stuff. So I can only tell you what I have experienced. There was a thread that discusses the difference between straight cut gears and angle cut gears and that seems to be an issue. The report from my dealer is that the shims are not correct and so the gears wore. I am hoping to get it back in the next couple days so I will let you know how its works out.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top