Can-Am Commander Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
First time post. Long time reader. Picked up my 800xt 2 weeks ago. Love it! My best man toy ever...and the wife and kids agree..

But I encountered a problem today...had been riding for a couple hours on some trails and light jumps/bumps and noticed that my gas gauge light came on and showed 0 bars. Well I started the day with 3/4 of a tank. No way I used 3/4 of a tank! stopped on way home to fill up. Put in 5.5 gallons. Put in key to check gas gauge and still shows 0 bars and low gas light on?! Any ideas? I've searched and found thread on gas tank size but not gas gauge/sensor issue..

Looks like she'll be getting some extra work at the 10 hr checkup. BTW only have 7 hours on her currently..
 

·
Administrator
Joined
·
2,343 Posts
We could probably troubleshoot quite a bit ...if your taking it in for the ten hour, tell them to fix it and tell you exactly what the problem was, then you can teach us .....would greatly be appreciated! ....Lance

...sent with TapaTalk...please excuse brevity & no smileys
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Was told the problem was bad relay /sensor between float in tank and dash gauge. FYI. Are replacing under warranty.
 

·
Administrator
Joined
·
2,343 Posts
Was told the problem was bad relay /sensor between float in tank and dash gauge. FYI. Are replacing under warranty.
Thanx mattmed03 ..you just documented a problem no one has claimed to have before ....

...sent with TapaTalk...please excuse brevity & no smileys
 

·
Registered
Joined
·
7 Posts
I have had a similar issue. started with full tank, put 100 miles on and was reading empty. Fueled it up put only 28 liters in. But it did show full when filled it. It is not reading correctly on the bottom part of the tank. So i will get mine in to see if that the prob too thanks...
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #9 ·
Talked to the tech today. Got some more specific details. It is actually a sensor that is located in the dash. Can am sent wrong part to dealer. Only wAy to fix is to replace dash per tech. Says it takes less than ten minutes. Should have by this weekend. Got lots planned. Harness bar, roof, and lots of graphics to install before my WV trip.
 

·
Administrator
Joined
·
2,343 Posts
Finally got the Commander back this last weekend and just noticed a similar problem.....the gauge showed no bars and the low tank light on.....put in 5.5 gallons also and the tank and gas gauge were completely full.....this was the first fuel gauge mis-reading on this Commander.....weird....
 
1 - 10 of 10 Posts
Top