Can-Am Commander Forums banner
1 - 20 of 61 Posts

·
Premium Member
Joined
·
22 Posts
Discussion Starter · #1 ·
Tried doing a search but came up with nothing. Anyone know anything about bypassing this sensor or device that causes this?
 

·
Premium Member
Joined
·
1,424 Posts

·
Registered
Joined
·
211 Posts
WOW, bummer if this is true. You didn't happen to have the "gray" key in at the time this happened?? Didn't think there were any "limits" while using the black key. Just a thought.
 

·
Administrator
Joined
·
2,343 Posts
WOW, bummer if this is true. You didn't happen to have the "gray" key in at the time this happened?? Didn't think there were any "limits" while using the black key. Just a thought.
X2^^....and that would make sense too Dave.....Lance
 

·
Administrator
Joined
·
2,343 Posts
When we pick up the x, we'll have the dealership burn us a duplicate key, just in case we lose the original......just an idea for everyone here to ruminate on....

Also when BLR isn't looking, I'm going to get that optional 25 MPH OSHA approved key.....then paint it black......she's going to have the slowest Commander out there...hehe.....my Rhino will SMOKE her with NO problem!!.....just noone tell her of my plan, OK guys?....thanx in advance......Lance
 

·
Premium Member
Joined
·
22 Posts
Discussion Starter · #9 ·
Interesting. We had the "go fast" key in it. The fact that no one else has experienced this makes me wonder if there is an issue with the machine. Its like taking your foot completely off the throttle. Once it straightens out the power comes right back. On the plus side, we are making pretty good head way on the first prototype slip on exhaust system. Ill keep you guys posted in our section.
 

·
Premium Member
Joined
·
1,988 Posts
When we pick up the x, we'll have the dealership burn us a duplicate key, just in case we lose the original......just an idea for everyone here to ruminate on....

Also when BLR isn't looking, I'm going to get that optional 25 MPH OSHA approved key.....then paint it black......she's going to have the slowest Commander out there...hehe.....my Rhino will SMOKE her with NO problem!!.....just noone tell her of my plan, OK guys?....thanx in advance......Lance
Your Funny....:furious: :furious:...remember I was asking what the "Pearl Harbor Files" were that Odyknuck was talking about.....:giggle::giggle:...that may come back to haunt ya......:):)......Barbara
 

·
Registered
Joined
·
62 Posts
It very well might be the throttle by wire setup.When going into the corner we like to slam the throttle to get a proper slide through the corner.The throttle by wire system might sense this as impropper throttle input and delay the juice we need.It would be interesting to try that same corner two times.The first time floor the peddle and see the response and in the secound try gradually use the throttle to achieve your slide.
I hope this is not the case because sliding corners is a lot of fun.
 

·
Premium Member
Joined
·
1,424 Posts

·
Premium Member
Joined
·
26 Posts
I did just hear about this from someone else. Our theory is it's something to do w/ the "roll-over" over ride. I think it's sensing too much tipping or something and killing the ignition... Just a theory though...
 
1 - 20 of 61 Posts
Top